Maps not working.

Llopod

Active member
alt + o > advanced options > ui settings > map options > disable use of new map system

welcome to the OG EQ2 MAP :D
 

Mesander

Member
Starting today, I am no longer able to see maps of any zones on the Beta server. I am using EQ2Maps, and have had no problems up to this point. Is there a way to get the maps working again?
EQ2Maps isn't working with BETA. I had the same problem and finally figured it out last night. You have to uninstall EQ2Maps and also manually delete the EQ2Maps folder which is in the BetaServer/UI/ parent directory. Once you do this you should be able to use the newer built-in map.
 

Araxes

Active member
Also as an FYI — most zones did not have maps at this time, period. Whether the “new” map system or the old one.

(Although I do think the OG map system is bugged because the Freeport main city zones don’t even show up, there, whereas they do for Qeynos.)
 

LizardKin

New member
EQ2Maps isn't working with BETA. I had the same problem and finally figured it out last night. You have to uninstall EQ2Maps and also manually delete the EQ2Maps folder which is in the BetaServer/UI/ parent directory. Once you do this you should be able to use the newer built-in map.
Okay, will that affect my use of EQ2Maps on Antonia Bayle? I would like to keep using it there.
 

Mesander

Member
Okay, will that affect my use of EQ2Maps on Antonia Bayle? I would like to keep using it there.
I probably should've left EQ2Maps installed and simply removed the folder from the BetaServer installation - but I was unsure what was causing the maps not work so I uninstalled and deleted the folder. I would try deleting the EQ2Maps folder from the BetaServer/UI directory and leave it installed. That would probably still work on live. Let me know if that works.
 

LizardKin

New member
Taking out every EQ2Maps assets I can find in the Beta directory has not resolved the problem. I will try wiping and reinstalling completely.
 

LizardKin

New member
I found a solution. I removed the eq2ui_mainhud_map.xml and eq2ui_mainhud_map2.xml files from my UI folder, which allows me to use the default map while retaining my other UI elements.
 

Araxes

Active member
Can confirm:
  1. if "old" map system is enabled, world map appears when in [Antonica.]
    1. Expected: black and white old-style zone map appears
  2. if "new" map system is enabled, no map appears when in [Antonica.]
    1. Expected: colorized map of zone appears
Environment: no mods installed.
 

Sochia

New member
If you have already installed EQ2 Maps, simply rename the folder "EQ2MAP" to "EQ2MAP (Backup)" in EQ2-Game>BetaServer>UI folder. It will default back to the original map.
 
Top